VH 2012-04-01 Rosemont blu-ray (Silver Stallion)

TopicsAll ForumsThe Great Bootleg ForestDVDs / Unofficial Live Video RecordingsVH 2012-04-01 Rosemont blu-ray (Silver Stallion)

This topic has 18 voices, contains 35 replies, and was last updated by  dand363 260 days ago.

January 23, 2014 at 8:16 am Quote #32295

KISSMAD
(411)

dogtown: Looking for some help if possible. I burned the BDMV folder to disc using Imgburn but when i play the disc in my Blu ray player, there’s no audio, just video.

I followed the Imgburn “How To Write A Blu ray” guide to the letter apart from one thing, it says as well as the BDMV folder there should be a CERTIFICATE folder – could this be the problem – any suggestions would be greatly appreciated.

Chris

I had the same problem with a Def Leppard BD that I burned ages ago. I updated the firmware in my BD player and the audio worked.
If you can see the video then you burned the disc correctly.
I’ve burned BD without the Cert folder without any hassles.


  Quote
January 24, 2014 at 9:41 am Quote #32313

dogtown
(196)

KISSMAD: Chris

I had the same problem with a Def Leppard BD that I burned ages ago. I updated the firmware in my BD player and the audio worked. If you can see the video then you burned the disc correctly. I’ve burned BD without the Cert folder without any hassles.

Bruce,

Thanks so much for the tip. I updated the firmware on the blu ray burner and that appears to have fixed the problem – I now have audio!


  Quote
January 24, 2014 at 6:14 pm Quote #32331

KISSMAD
(411)

dogtown: Bruce,
Thanks so much for the tip. I updated the firmware on the blu ray burner and that appears to have fixed the problem – I now have audio!

You’re welcome Chris.
Welcome to the land of blu-ray bootlegs. 8)

Edit:
Did you play the BD in a standalone BD player or in your BD burner in your computer?


  Quote
January 25, 2014 at 6:17 am Quote #32350

dogtown
(196)

KISSMAD: You’re welcome Chris. Welcome to the land of blu-ray bootlegs. 8)

Edit: Did you play the BD in a standalone BD player or in your BD burner in your computer?

Bruce,
I played it in a standalone player and the audio & video was fine.
What was slightly strange was when I got the burner last week, as a trial I made a copy of the Phoenix blu ray as an iso image using Imgburn and that played fine (audio & video), so the problem seemed to be burning a disc only from a BDMV folder. But hopefully it looks like the firmware update has solved the problem.


  Quote
January 25, 2014 at 6:34 am Quote #32351

KISSMAD
(411)

That does seem a bit weird. As far as I know it shouldn’t make any difference if you burn from a folder or iso.
I’ve gotten into the habit of burning to BD-RE first then checking to see if everything is OK before I burn to a BD-R.


  Quote
October 8, 2016 at 10:20 pm Quote #54381

dand363
(73)

Does anyone have the md5 files for this one and the St. Paul blu ray from 2012 that they could post the text here? I seem to have misplaced them.

Thanks,
Danny


  Quote

You must be logged in to reply to this topic.